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¿Que es el 
dibujo vectorial?
Se refiere al uso de fórmulas geométricas para representar imágenes por 
software y hardware. Esto significa que los dibujos vectoriales son creados con 
primitivas geométricas como puntos, líneas, curvas o polígonos.

Las imágenes vectoriales son más flexibles porque pueden ser 
redimensionadas y extendidas sin perder calidad. Incluso la animación 
por grácos vectoriales suele ser más sencilla. Otra ventaja de los gráficos 
vectoriales es que su representación suele requerir menos memoria y menos 
espacio de almacenamiento.

Es importante recalcar que este programa no se utiliza para retocar imágenes, 
es un programa utilizado por los diseñadores grácos en su mayoría para crear 
logotipos, dibujo vectorial, ilustración, aplicaciones básicas de diseño (cartel, 
triptico, tarjetas de presentación, volantes, calcomanias, papelería en general y 
revistas entre otros productos).
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Área de trabajo

Para modificar el formato del documento  ●
File>Document Setup (Alt+Ctrl+P)

LVM
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Las guías están bloqueadas,  ●
por defecto. 

Para poder modificar esto  ●
haciendo Clic  derecho sobre 
la hoja de trabajo desplegamos 
un menú contextual, en el 
cual podemos desbloquearlas y 
ocultarlas también.

Desde el menú podemos ver  ●
mas opciones de las guías

View>Guides>  ● (Ver> guías)

LVM

LVM

Para visualizar las reglas podemos presionar   ●
Ctrl+R o View>Show Rulers (Ver > Mostrar Reglas)

Para ocultarlas a repetir los pasos. ●

LVM
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Zoom y desplazamiento 

Relleno/contorno/paleta color

Ctrl + Barra espaciadora

Ctrl + Alt + Barra espaciadora

Encajar el documento en pantalla  Ctrl + 0

Presionado la Barra espaciadora

 Presionado la Barra espaciadora + Clic 

La herramienta Mano (H) mueve la mesa de trabajo 
de Illustrator dentro de la ventana de ilustración.

La herramienta Zoom (Z) aumenta y reduce la 
ampliación de la vista en la ventana de ilustración.

CEA | AI
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Figuras Geométricas 
Para dibujar una figura simétrica, debemos presionar la tecla  ●

Shift durante la generación del objeto.

Para dibujar una figura desde el centro, debemos presionar la  ●
tecla Alt durante la generación del objeto.

Para generar objetos simétricos y desde el centro presionando  ●
al mismo tiempo las teclas Shift y Alt.

Podemos “pausar” la generación de cualquier objeto para  ●
reubicarlo dentro de la hoja de trabajo, manteniendo presionada 
la barra espaciadora.

LVM
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Para dibujar una figura simétrica, debemos presionar la tecla  ●
Shift durante la generación del objeto.

Para dibujar una figura desde el centro, debemos presionar la  ●
tecla Alt durante la generación del objeto.

Para generar objetos simétrico y desde el centro presionando  ●
al mismo tiempo las teclas Shift y Alt.

Podemos “pausar” la generación de cualquier objeto para  ●
reubicarlo dentro de la hoja de trabajo, manteniendo presionada 
la barra espaciadora.

LVM
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Trabajando con Figuras
Arrange (Ordenar)

Group (agrupar)

Para modificar el orden de los objetos podemos hacerlo desde 
el menú contextual  (clic  derecho sobre la hoja de trabajo), 
mientras tengamos uno o varios objetos seleccionados, buscamos 
en el submenú Arrange.

Una de las maneras para trabajar con varios objetos a la vez, es 
agrupándolos, de esta forma podemos manipular un grupo como 
si fuera un solo objeto facilitando así, por ejemplo, mover, escalar, 
rotar, modificar el color, etc... 

Desde el menú contextual, seleccionando todos los objetos que 
deseamos agrupar, seleccionamos Group.     

Para desagrupar, solo resta con volver al menú contextual y 
presionar “ungroup”.

También podemos realizar esto desde el menú Object.

Atajo de teclado:   ●
agrupar: Ctrl+G  / desagrupar: Shift+Ctrl+G

LVM
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Trabajar dentro de un grupo (Isolate Selected Group)

Para editar un objeto del grupo, sin desagruparlo. Podemos 
“aislarnos dentro del grupo”, desde el menú contextual de un 
grupo seleccionamos Isolate Selected Group.

Si hacemos doble clic sobre el objeto seleccionado  ●
también ingresamos al grupo.

También podemos hacer grupos con otros grupos. ●

LVM
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Duplicar

Seleciones

Alt + clic 

Herramienta de selección

Herramienta de selección directa

Herramienta Selección de grupos

Para duplicar en la misma línea mantenemos  ●
presionada la tecla Shift.

LVM

Para añadir o eliminar un objeto o grupo de la selección,  ●
mantenga pulsada la tecla Shift mientras hace clic  en el 
grupo u objeto que desea añadir o eliminar. 

LVM

Permite seleccionar puntos de ancla o segmentos de 
trazado individuales haciendo clic en ellos, o seleccionar 
un trazado o grupo entero haciendo clic en cualquier 
otra parte del elemento. También puede seleccionar 
uno o varios objetos de un grupo de objetos. 

Permite seleccionar un objeto dentro de un grupo.

+
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Swatches (Muestras)

Stroke (trazo)

Línea punteada (Dashed line)

Extremo y uniones (Cups/Joins)

Para crear una línea de puntos debemos poner los  ●
extremos redondeados y en dash (guión) 0.1 pt.

Recomendamos que la diferencia entre el ancho del  ●
stroke (trazo) y el gap (hueco) sea casi el doble para 
lograr una buena proporción de la línea punteada.

LVM

dash / gap (guión/hueco)

CEA | AI
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Transformación de objetos

Para el Illustrator Transformar significa: Mover, Rotar, Escalar, sesgar, distorsionar y reflejar.
Podemos realizar transformaciones desde herramientas, desde paletas y desde los menús.

Herramientas

 
Para transformar respecto al punto 
central del objeto, arrástrelo a cualquier 
punto de la ventana del documento 
hasta que el objeto alcance el tamaño 
deseado.

 
Para trasnformar respecto a un punto de 
referencia distinto, haga clic en el lugar 
de la ventana del documento que elija, 
aleje el puntero del punto de referencia 
y arrástrelo hasta que el objeto alcance 
el tamaño deseado.

Para transformar con respecto  ●
a un punto de referencia diferente, 
pulse Alt + clic en el lugar que 
desee designar como punto de 
referencia y luego introduzca los 
valores en la ventana.

Presionado  ● Ctrl+D después del seleccionar el mismo objeto que acabamos de aplicar la transformación obtenemos como 
resultado  la repetición de la ultima transformación .Esto puede aplicarse a otros objetos como así combinar mas de una 
transformación, por ejemplo rotar, mover y copiar.

LVM

LVM
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Paleta de Transform

Transformar desde el menú contextual

Transformar desde el menú

CEA | AI
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Alinear y distribuir objetos

Alinear con respecto a la hoja de trabajo

Distribuir espacios con parametros

Para transformar con respecto  ●
a un punto de referencia diferente, 
pulse Alt + clic en el lugar que desee 
designar como punto de referencia 
y luego introduzca los valores en la 
ventana.

LVM

CEA | AI
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Pathfinder (Buscatrazos)

 
Con Illustrator puedemos combinar objetos vectoriales 
para crear formas de muchas maneras distintas. Los 
trazados o formas resultantes varían en función del 
método utilizado para combinar los trazados.

El Pathfinder (Buscatrazos) permite crear nuevas formas 
a partir de los objetos superpuestos.

La fila superior de botones del panel (Modos de forma), 
permite controlar la interacción entre los componentes 
de una forma compuesta, utilizando la herramienta 
de selección directa. Hasta tanto se presione el botón 
Expandir del panel.

La fila inferior de botones del panel, permite crear 
combinaciones finales de forma al primer clic.

Para poder aplicar los distintos modos de  ●
fusión los objetos no deben estar agrupados.

Al utilizar los modos de fusión de la segunda  ●
línea del panel, las figuras que resultan quedan 
agrupadas, para manipularlas podemos utilizar 
las herramientas Selección directa o Selección 
de grupos o directamente desagruparlas.

LVM
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Tipografía

Con esta herramienta podemos añadir una sola línea 
de texto, crear columnas y filas de texto, hacer que el 
texto adopte una forma o siga un trazado. Las fuentes 
y los ajustes disponibles en Illustrator para interlineado, 
kerning y espaciado antes y después de los párrafos 
entre otras cosas.

Texto Puntual

El texto de punto es una línea de texto horizontal o 
vertical que empieza en el punto donde se hace clic y 
que se expande conforme se introducen caracteres.

Paleta carácter 

Puede usar el panel Carácter para aplicar opciones de 
formato a caracteres individuales de los documentos. 
Cuando hay texto seleccionado o cuando la herramienta 
Texto está activa, también puede usar las opciones del 
panel de control para dar formato a los caracteres. 

CEA | AI
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Paleta Párrafo 

Puede usar el panel Párrafo para cambiar el formato 
de las columnas y los párrafos. Cuando hay texto 
seleccionado o cuando la herramienta Texto está activa, 
también puede usar las opciones del panel de control 
para dar formato a los párrafos.

El texto de área (también denominado texto de párrafo)

Utiliza los límites de un objeto para controlar el flujo 
de caracteres, tanto horizontal como verticalmente. 
Cuando el texto llega a uno de los límites, se ajusta 
automáticamente a la forma del área definida. Este 
método de inserción de texto es útil si desea incluir uno o 
varios párrafos, como para un folleto. 

Utilizando el las  ● Flechas del teclado + 
Alt. Podemos ajustar el interlineado y tracking 

LVM
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Cuando trabajamos con texto en caja,  ●
podemos seleccionar independientemente la 
caja de texto, así como el contenido. Esto es 
nos permite modificar la caja hasta incluso 
colorearla.

LVM

Trabajo con cajas de texto

Podemos enlazar (o hacer continuar) texto de un objeto 
o caja de texto a otra o a una nueva. 
Los objetos de texto enlazados pueden tener cualquier 
forma, pero el texto debe introducirse en un área o en un 
trazado (no en un punto).

Cada objeto de texto de área contiene un puerto de entrada y un 
puerto de salida, que permiten vincularlo a otros objetos y crear 
una copia vinculada del objeto de texto. Un puerto vacío indica que 
todo el texto está visible y el objeto no está enlazado. Las flechas 
en los puertos indican que el objeto está vinculado con otro objeto. 
Un signo más de color rojo en un puerto de salida indica que el 
objeto contiene texto adicional. Este texto que no se ve se llama 
texto desbordado.

CEA | AI
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Para romper el enlace entre dos objetos, haga  ●
doble clic en el puerto en cualquier extremo del 
enlace. El texto fluye al primer objeto.

Para soltar un objeto de un enlace de texto,  ●
seleccione Type>Threaded Tex>Release 
Selection(Texto > Texto enlazado > Soltar 
selección). El texto fluye al objeto siguiente.

Para quitar todos los enlaces, seleccione  ●
Type>Threaded Tex>Remove Threading(Texto 
> Texto enlazado > Quitar enlace.) El texto 
permanece en su posición actual.

LVM

Tabs (Tabulados)

Puede utilizar el panel Tabuladores Window>Type> 
Tabs (Ventana > Texto > Tabuladores) para definir las 
tabulaciones de un párrafo o un objeto de texto.

CEA | AI
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Herrameintas de Texto Horizontal

Podemos convertir cualquier objeto en caja de texto 
utilizando la herramienta Area Type Tool. (Texto de área). 

Para crear texto horizontal sobre un trazado, utilizamos la 
herramienta  Type on a Path Tool (Texto en trazado). 

CEA | AI
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Esta herramienta podemos utilizarla tanto en  ●
trabajos cerrados (objetos) como en trazados 
abiertos.

LVM

Mover el texto a lo largo del trazado

Podemos reubicar el texto a lo largo del trazado, 
como también reflejarlo. 

Texto vertical 

Podemos trabajar con texto vertical, de la misma forma 
que lo hacemos en forma horizontal.

CEA | AI
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Filas y columnas (Are Type Options)

También podemos subdividir una caja de texto en filas 
y columnas, desde Type>Area Type Options (Texto > 
Opciones de texto de área )

Change Case (Cambio de los estilos de minúsculas y 
mayúsculas)

Apply all caps and small caps y Superscripts or Subscripts  
(Todo en mayúsculas o versalitas y Superíndice o Subíndice)  

CEA | AI
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Wrap text (Ceñido de texto alrededor de un objeto )  

Se puede ceñir texto de área alrededor de cualquier 
objeto, como objetos de texto, imágenes importadas 
y objetos creados en Illustrator.
Desde : Object > Text Wrap > Make (Objeto > Ceñir 
texto > Crear).

Convert type to outlines (convertir texto a curvas)

Se puede convertir texto en un conjunto de trazados 
compuestos, o contornos, que se pueden editar y 
manipular al igual que cualquier otro objeto gráfico.

La información sobre el contorno de las fuentes procede 
de los archivos de fuentes instalados en el sistema. 
Al crear contornos a partir del texto, los caracteres se 
convierten a sus posiciones actuales; conservan todo el 
formato gráfico como su trazo y relleno.

Dede: Type > Create Outlines (Texto > Crear contornos) 
o tambien desde el menu contextual (clic derecho con 
el testo seleccioneado).

CEA | AI
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Las letras quedan agrupadas luego de  ●
pasarlas a curvas.

Para seleccionar los objetos “letras” que  ●
resultan luego de convertir el texto a curvas, 
podemos utilizar la herramienta de selección 
directa, o también desagruparlas para tener un 
mejor manejo de los objetos.

Al convertirse a curvas las letras como la  ●
o, b, p, r, A, O, etc.… es decir las que tienen 
en su morfología están compuestas por un ojo, 
podemos ver que están formadas por dos o mas 
objetos. Esta unión se denomina Compound  
Path (Trazado compuesto) para deshacer este 
trazado compuesto y así poder obtener todos 
los objetos que conforman la letra, utilizamos el 
menú contextual (clic derecho) y seleccionamos 
Release Compound Path (deshacer trazado 
compuesto).

LVM

LVM
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Herramienta Pluma

Con la herramienta Pluma podemos crear una línea 
recta, haciendo clic con la pluma para crear dos puntos 
de ancla. Si se sigue haciendo clic, se crea un trazado 
compuesto de segmentos rectilíneos conectados por 
puntos de vértice. 

Podemos crear una curva añadiendo un punto de ancla 
donde la curva cambie de dirección y arrastrando las 
líneas de dirección que formen la curva. La longitud y la 
pendiente de las líneas de dirección determinan la forma 
de la curva.

Trazado Recto Trazado curvo

CEA | AI
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Adición y eliminación de puntos de ancla 

Cerrar un trazado abierto

Disponemos  de tres herramientas para añadir o eliminar puntos de 
ancla: la herramienta Pluma , la herramienta Añadir punto de ancla  
y la herramienta Eliminar punto de ancla . 

Para dejar el trazado  ●
abierto, pulse Ctrl y 
hacer clic en cualquier 
lugar lejos de todos los 
objetos.

Para activar un  ●
trazado abierto hacer 
clic sobre cualquiera 
de los puntos 
abiertos.

LVM LVM
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Conversión de puntos de curva 
en puntos de esquina y viceversa 
Puedemos convertir los puntos de un trazado de puntos de curva a 
puntos de vértice y viceversa. Mediante las opciones del panel de 
control, puede convertir varios puntos de ancla de manera rápida. 

Mediante la herramienta Convertir punto de ancla, puede escoger 
entre convertir únicamente un lado del punto además de poder 
modificar la curvatura con precisión mientras convierte el punto. 

Pulsando  ● Alt y arrastre las líneas de dirección 
para descomponer las líneas de dirección de un 
punto de ancla.

Para descomponer las líneas de dirección de  ●
un punto de ancla minetras utilizamos la pluma, 
hacemos clic sobre el ultimo punto. ( Esto se 
puede uitlizar sobre un punto de ancla curvo.)

LVM
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